vBulletin Security Patch for 4.X and 3.X
vBulletin Security Patch for 4.X and 3.X

السلام عليكم ورحمة الله وبركاته

ظهرت من يومين تقريبا ثغره فى الجيل الثالث والرابع

معلومات عن الثغره وسدها بالرابط التالى بالشركة الام
http://www.vbulletin.org/forum/showthread.php?p=2202208

وسد الثغره اتبع التعليمات التاليه :-

افتح ملف class_core.php اللي هوا داخل مجلد includes

وابحث عن :

كود PHP:
define('YUI_VERSION''2.7.0'); 

واستبدله بـ

كود PHP:
define('YUI_VERSION''2.9.0'); 

ثم افتح ملف
version_vbulletin.php اللي هوا داخل مجلد includes للمرخصين

واستبدله مابداخله بالكود التالي :

كود PHP:
 <?php
define
('FILE_VERSION_VBULLETIN''3.8.7 Patch Level 1');
?>

لوحة تحكم >> خيارات المنتدى >> إعدادات السيرفر وخيارات تحقيق الأمثلية
(استخدم ريموت YUI (ياهو))


والله الموفق



vBulletin Security Patch for 4.X and 3.X
vBulletin Security Patch for 4.X and 3.X